Twitter ВКонтакте Google+ RSS
Сегодня: Понедельник, 06.04.2020, 07:06
  • Страница 2 из 3
  • «
  • 1
  • 2
  • 3
  • »
Форум » Персонализация » Оформление Windows 7 » Classic Theme с GPU ускорением (Классическая тема, которая не получалась даже у спецов)
Classic Theme с GPU ускорением
BlackBeard637
Константин
ID:584314
Регистрация:
03.03.2019
Страна:
Украина
Профиль на сайте
10 | 0
Воскресенье, 03.03.2019, 05:23
16
Приветствую!

Монитор 2560х1440, карта 1060, Xeon E5 1650v3. Win7 64. Классическая тема...

Началось все с того, что меня задолбали горизонтальные полосы на экране во время просмотра фильмов, перелистывания окон винды и любых других "активных" действиях.
В динамических фильмах полосы просто ужасные (MPC + K-Lite), как-будто 3-4 кадра подряд не успевают прорисовываться.

При этом в играх - все отлично, даже с отключенным вертикальным синхроимпульсом.

Гуглинг проблемы привёл меня вначале на ютуб, где рекомендовалось переключится в Aero тему. И действительно, переключившись - все прошло. Плавно, гладко, красота. Но все эти свистоперделки Aero мне нафиг не надо, я привык к классическому интерфейсу еще со времен Win95.

Дальнейший гуглинг завел меня на тему http://forum.ixbt.com/topic.cgi?id=77:22344-37

Скачал архив Classic_AE_mod_2019_1.zip, сделал все по инструкции, но ничего не сработало. В установленной теме проблема осталась. Да и внешний вид у нее, почему-то, "упрощенный", а не "классический".

Зарегистрироваться на ixbt не получается, поэтому решил спросить тут. Что я делаю не так? Следовал всем инструкциям реадми... А профита ноль.
RuslanKov2017
Ruslan
ID:472561
Регистрация:
24.03.2017
Страна:
Украина
Профиль на сайте
70 | -38
Воскресенье, 03.03.2019, 13:51
17
Отвечаю на ваш вопрос.
У вас тема заработала в базовом режиме. Чтобы она заработала в аэро-режиме, нужно установить один из двух патчей. Но не два сразу, а один любой из двух предложенных. После установки патча тема будет работать в аэро-режиме, с графическим ускорением.
Установите и отпишитесь о результате.

Добавлено (03.03.2019, 15:28)
---------------------------------------------

Цитата RuslanKov2017 ()
где рекомендовалось переключится в Aero тему. И действительно, переключившись - все прошло. Плавно, гладко, красота. Но все эти свистоперделки Aero мне нафиг не надо, я привык к классическому интерфейсу еще со времен Win95.


Уважаю. Сам такой же!!!
По этой причине не приемлю новые ОС и больше года продолбался на данной модификацией.
Она конечно не на 100% повторяет обычную классику, но на 98% точно.
И работает  точно так-же быстро как и встроенная аэро.

Обязательно отпишитесь!!!
BlackBeard637
Константин
ID:584314
Регистрация:
03.03.2019
Страна:
Украина
Профиль на сайте
10 | 0
Понедельник, 04.03.2019, 05:31
18
Пробовал оба патча (поочередно) - результата нет. Тема добавилась в "персонализации":



Но при переключении на нее - ничего кроме отключения сглаживания шрифтов не меняется. И то, отключается сглаживание как-то выборочно (в панели задач и на рабочем столе), во многих других местах не меняется ничего.

Плавности нет, никаких белых зон в диспетчере задач не появляется.

После перезагрузки тема слетает на "несохраненную тему", и все возвращается в исходный вид.

Windows 7 максимальная X64 со всеми последними обновами. Сборка официальная + драйвера NVMe для запуска с M2-PCI, WAT-нутая.

Добавлено (04.03.2019, 05:51)
---------------------------------------------
Хах. Если включить Aero-тему, а с нее переключится на мод. Оформление меняется на классику, сглаживание шрифтов так-же отключается.
Но... но все работает плавненько до перезагрузки. Перезагрузив снова слетает на "несохраненную тему".

vay
Юрий
ID:5942
Регистрация:
26.03.2012
Страна:
Беларусь
Профиль на сайте
269 | 61
Понедельник, 04.03.2019, 16:19
19
Отдельную изолированную палату надо biggrin
RuslanKov2017
Ruslan
ID:472561
Регистрация:
24.03.2017
Страна:
Украина
Профиль на сайте
70 | -38
Вторник, 05.03.2019, 01:43
20
Название темы будет слетать в "Несохраненную" - это нормально, так у всех. Так происходит всегда, вы просто никогда не обращали внимание.

По виду кнопок на окне - могу 100% сказать аэро-вариант темы не включился, а значит проверять все графическое нет смысла.

100% причина - У вас патч не устанавливается или слетает после перезагрузки.

Сделайте что я пишу
После применения патчей 3-х файлов перезагрузите ПК, после перезагрузки опять зайдите в патчер и проверьте что 3 патча остались на месте, то есть кнопка Patch не активна, а активна Restore. Это значит что 3 файла находятся в пропатченом состоянии.

Вид должен быть такой


Скорее всего ваша ОС автоматически воостанавливает патченые файлы оргинальными.
Вышлите скриншот вашего патчера после перезагрузки ОС.
BlackBeard637
Константин
ID:584314
Регистрация:
03.03.2019
Страна:
Украина
Профиль на сайте
10 | 0
Вторник, 05.03.2019, 02:08
21
Уже проверял, патч не слетает при перезагрузке. Проверено неоднократно:



Более того, UxStyle не устанавливается, пока не "отресторены" патчи от UniversalThemePatcher.

Т.е. установить вначале UniversalThemePatcher, а потом UxStyle - просто физически невозможно.

Вот такую ошибку выдает UxStyle, если установлены патчи от UniversalThemePatcher:



В чем еще может быть причина?
RuslanKov2017
Ruslan
ID:472561
Регистрация:
24.03.2017
Страна:
Украина
Профиль на сайте
70 | -38
Вторник, 05.03.2019, 17:49
22
1. Сделайте скриншот после нажатия на кнопку "Да"
2. Вид ваших скриншотов странный, вы используете нестандартную классическую тему с измененным оформлением или это патченая Вин 8 под закос Вин 7....

Не так выглядят окна в стандартной встроенной классической теме Вин 7. 
Шрифты не те, размеры не те, цвета не те, кнопки не те. Все не так.
3. Зачем вы устанавливаете вначале один патчер потом другой. В истукции написано , что нужно установить любой один на выбор
4. Какой индекс производительности графики у вас? ответ цифрой
5. Стандартная аэро-тема вообще нормально работает? Также приложите скриншот любого окна в стандартной аэро теме
BlackBeard637
Константин
ID:584314
Регистрация:
03.03.2019
Страна:
Украина
Профиль на сайте
10 | 0
Вторник, 05.03.2019, 21:40
23
Цитата RuslanKov2017 ()
2. Вид ваших скриншотов странный, вы используете нестандартную классическую тему с измененным оформлением или это патченая Вин 8 под закос Вин 7....Не так выглядят окна в стандартной встроенной классической теме Вин 7. 
Шрифты не те, размеры не те, цвета не те, кнопки не те. Все не так.


Монитор 2560х1440 при диагонали меньше 24". Установлен размер шрифта 125%, при 100% - разглядеть что-то сложно даже при моём 100% зрении. Именно поэтому все выглядит не так, как Вы привыкли.

Цитата RuslanKov2017 ()
3. Зачем вы устанавливаете вначале один патчер потом другой. В истукции написано , что нужно установить любой один на выбор

Раз по 5 пробовал делать по инструкции и ставил каждый патчер отдельно. Не работает.
Потом пробовал уже хоть как-то. Вот и поделился с Вами инфой - что оба сразу установить, скорее всего, они не дадут сами.

Цитата RuslanKov2017 ()
4. Какой индекс производительности графики у вас? ответ цифрой

Индекс 7.9. GTX 1060

Цитата RuslanKov2017 ()
5. Стандартная аэро-тема вообще нормально работает? Также приложите скриншот любого окна в стандартной аэро теме

Работает отлично. Но выглядеть будет иначе, чем у вас. По той же причине что в пункте 2.

Цитата RuslanKov2017 ()
1. Сделайте скриншот после нажатия на кнопку "Да"

Будет такое-же окно, как у вас в предыдущем посте. С княпочками пач и рестор. Все три патча установлены.
RuslanKov2017
Ruslan
ID:472561
Регистрация:
24.03.2017
Страна:
Украина
Профиль на сайте
70 | -38
Вторник, 05.03.2019, 21:58
24
Всё! Разобрался в Вашей проблеме.

Проблема в - Установлен размер шрифта 125%
Сделал у себя 125% и получается точно такая байда как у вас. Вид странный и графическое ускорение перестаёт работать. Вообщем тему можно использовать только при стандартном размере 100%. Почему так - пока не знаю, нужно разбираться.

Может темоделы здешние подскажут, хотя их типает от слов "классическая тема".
vay
Юрий
ID:5942
Регистрация:
26.03.2012
Страна:
Беларусь
Профиль на сайте
269 | 61
Вторник, 05.03.2019, 23:44
25
Потому что надо править все ресурсы с большими dpi. И никого не типает ни от каких слов, а простое невозможное сделать на сто процентов, ты же смирился с кнопками не такими как в класике, а я был нашёл решение, и показывал скрины, но тебе было проще со мной разругатся, а теперь мне плевать, тем более что жёсткий полетел, где все разработки да и комп и всё последующее не в приоритете.
RuslanKov2017
Ruslan
ID:472561
Регистрация:
24.03.2017
Страна:
Украина
Профиль на сайте
70 | -38
Среда, 06.03.2019, 01:05
26
Я делал запросы ещё на 2 форумах темоделов. 90% темоделов вообще не понимают, как такая ущербная тема, как КЛАССИЧЕСКАЯ, может существовать.  Я с вами не ругался - вы сами самоустранились.

Установил разные варианты тем от оригинального автора. Вообщем оказалось, что проблемы нет в версии 2.5, а в 2.5.1 уже есть и далее 2.5.2, 2.5.3, 2.5.4, 2.5.5 - проблема есть.
Надо понять разницу между 2.5 и 2.5.1 походу косяк в каком-то 1 параметре. Нужно искать, параметров не так и много, максимум тысяч 10, найдем.
BlackBeard637
Константин
ID:584314
Регистрация:
03.03.2019
Страна:
Украина
Профиль на сайте
10 | 0
Среда, 06.03.2019, 01:08
27
Цитата RuslanKov2017 ()
тему можно использовать только при стандартном размере 100%


Жизнь - это боль.
vay
Юрий
ID:5942
Регистрация:
26.03.2012
Страна:
Беларусь
Профиль на сайте
269 | 61
Среда, 06.03.2019, 01:53
28
самоустранились ???
Я те сделал тему максимально под все твои бзики, но ты готов и дальше ещё лет на десять вперёд сходть с ума. Благо мне вообще по барабану кастом и еже с ним последующее, я и на сайты не заходил как год, зашёл на несколько , а тут кащенко biggrin

Добавлено (06.03.2019, 01:57)
---------------------------------------------
А под 125 dpi работы на пару часов, но я увы не у дел

RuslanKov2017
Ruslan
ID:472561
Регистрация:
24.03.2017
Страна:
Украина
Профиль на сайте
70 | -38
Среда, 06.03.2019, 09:33
29
BlackBeard637

Эта проблема решаемая, ведь в других темах этого глюка нет.
Я никогда её не проверял на нестандарных размерах - теперь оказалось она работает неправильно.

Кроме этого я знаю ещё 2 косяка, которые не могу исправить.
1) некоторые выпадающие списки выглядят неактивными, наблюдается в 1% программ, в 99% все нормально
2) а также при добавлении правила в брендмауэр вот такой кошмар


Но всё равно, на данный момент более отлаженной классики не существует чем эта тема.

Добавлено (09.03.2019, 00:43)
---------------------------------------------
Ошибочно написал.
В теме версии 2.5 также при 125% слетает аэро-режим.
Нормально работает только версия 2.0 SBE, после неё я нашел только версию 2.5 - в ней уже есть глюк и во всемх более новых тоже.
Сравнение тем выявило очень много различий, без соображающего темодела не разобраться. Судя по тому, что автор вряд ли убирал часть графики при переходе меджу версиями 2.0 - 2.5, то скорее всего глюк в каком то одном параметре. Но в каком?

Добавлено (10.03.2019, 18:06)
---------------------------------------------
Уважаемые темоделы, нужна ваша помощь.

Расследование показало, что в теме Classic_AE_mod_2019_1 при 125% и 150% слетает аэро-режим.
Во всех авторских темах разработчика (Saarineames с сайта
deviantart.com) таже проблема. Нормально работает только очень старая версия 2.0 SBE. После неё все версии 2.5, 2.5.1, 2.5.2, 2.5.3, 2.5.5 -  уже имеют глюк.

В архиве:
https://www80.zippyshare.com/v/wkmFSMsS/file.html
http://ge.tt/5n7hAvu2
Classic AE 2.0g (SBE).theme - версия где глюка нет
Classic AE 2.5.theme - самая сатрая версия, глюк уже есть
Classic AE mod 2019_1.theme - наша текущая тема

Задача.
Нужно сверить версии Classic AE 2.0g (SBE) и Classic AE 2.5 разобраться, где в
них разница и перетянуть эту разницу в тему Classic AE mod 2019_1

Сравнение тем выявило очень много различий с темой 2.0, автор вряд ли убирал часть графики при
переходе меджу версиями 2.0 - 2.5, то скорее всего глюк в каком то одном
параметре. Но в каком?




Можете помочь разобраться? Нужно помочь людям с плохим зрением, использующим тему, при 125%.

Добавлено (14.03.2019, 00:26)
---------------------------------------------
BlackBeard637
Вообщем оказалось, что в теме Classic AE проблема со слетом аэро-режима происходит только для размера шрифта 125%, в режиме 100% и даже 150% все работает нормально.

Уважаемые спецы-темоделы, пожалуйста подскажите в каком месте проблема, я уже забодался искать, не могу найти.

BlackBeard637
Константин
ID:584314
Регистрация:
03.03.2019
Страна:
Украина
Профиль на сайте
10 | 0
Пятница, 15.03.2019, 07:42
30
Цитата RuslanKov2017 ()
оказалось, что в теме Classic AE проблема со слетом аэро-режима происходит только для размера шрифта 125%, в режиме 100% и даже 150% все работает нормально.


Везунчик я, однако)
Форум » Персонализация » Оформление Windows 7 » Classic Theme с GPU ускорением (Классическая тема, которая не получалась даже у спецов)
  • Страница 2 из 3
  • «
  • 1
  • 2
  • 3
  • »
Поиск: